Simplicity2.8.4公開。レビュー構造化データのエラー対応。Popular Postsの仕様変更対応。

Cocoon2.8.2からの変更点。

  1. レビュー構造化データでエラーが出るようになったのを修正(※警告は出る)
  2. WordPress Popular Posts5.0.0の仕様変更対応

これらについての詳細は以下を参照してください。

昨日から、レビュー構造化データの出力の機能を使用しているページで「offers、review、aggregateRating のいずれかを指定する必要があります。」のエラーが出るようになりました。 わいひらさんのでも同様のエラーが表示される事を確認しております。 google側の仕様変更があったので...
タイトル通りですが、WordPress Popular Postsが5.0にバージョンアップしたら、サイドバーでのその表示がずれるようになり...
スポンサーリンク
アドセンス(大)
アドセンス(大)

スポンサーリンク
アドセンス(大)