『urls.api.twitter.comを待機しています…』の表示について

Simplicityの特徴 フォーラム 不具合報告 『urls.api.twitter.comを待機しています…』の表示について

  • このトピックには9件の返信、2人の参加者があり、最後にMKにより4年、 9ヶ月前に更新されました。
9件の返信スレッドを表示中
  • 投稿者
    投稿
    • #32841
      MK
      ゲスト

      わいひらさんこんばんは。

      ここ数日トピックの返信がなかったので心配していました。体調が回復したようでよかったです。

      シェアボタンを非表示設定にしても読み込むや、Twitterシェアボタンのカウントだけがぐるぐるしますで出ている症状に関してなのですが、自分の場合Simplicity1.8.8 20150919aからSimplicity1.8.7に戻したら症状が出なくなりました。

      それと、IE11とエッジではSimplicity1.8.8 20150919aのバージョンでもこの症状は発生していません。

      Firefox、クローム、オペラだけです。

      現在もSimplicity公式サイトのフォーラムをリロードすると、90%位の確率でこの症状が出ています。
      IE11とエッジでは10回リロードしても症状はゼロです。

      技術的な事に詳しくないのでわからないですが、何かヒントになればと思い書き込みしました。

      それとこれは私の環境だけかもしれませんが、Simplicity1.8.8 20150919aだと1カラム(幅が広い・狭いともに)にしたページが、IEとエッジの場合だけリロードしたり2カラムのページから1カラムページに移動すると結構な頻度で2カラムで表示されたり、幅広1カラムページのはずなのに2カラムの左メイン部分だけになりサイドバーが空白という症状が出ました。

      ちなみにSimplicity1.8.7では問題ありませんでした。

      ただ、色々カスタマイズしたりしていますし、プラグインの相性もあると思いますので、1カラムの件はこういった事がありましたという参考程度に考えて頂ければ幸いです。

    • #32843
      MK
      ゲスト

      すみません。

      タイミングの問題だったようでSimplicity1.8.7に戻してもやはり『urls.api.twitter.comを待機しています…』の症状は出ました。

      ただ、IEとエッジでは問題ないようです。

    • #32844
      MK
      ゲスト

      追記です。

      とりあえず今わかっていること。

      1. IEとエッジでは問題ない(たぶん)
      2. Simplicity1.8.7に戻すと症状はでないがjquery.animsition.jsを入れると症状発生
      3. Simplicity1.8.8 20150919aだとjquery.animsition.jsをはずしていても症状発生

      上記の事からjavaスクリプトが関係している?

      とりあえずSimplicity1.8.7に戻したばかりなので数日様子見してみます。

    • #32846
      MK
      ゲスト

      結局Simplicity1.8.7に戻しても同じ症状が発生したので、下記ローカル環境にて暫く実験してみようと思います。

      • WP4.3.1+Simplicity1.8.8 20150919a+子テーマ
      • デフォルトのままphpやCSSなどのカスタマイズは一切なし。プラグインはWP Multibyte Patchのみ有効化。カスタマイザ-のSNS項目はチェックを全てはずす。

      上記設定で『urls.api.twitter.comを待機しています…』以外に、『cdn.syndication.twitter.comの応答を待っています』という表示も出てくることもありました。

      やっぱりapi提供元のせいということですかね、、、。
      暫くこのまま実験してみますが。

    • #32850
      MK
      ゲスト

      上記ローカル環境で1.8.5安定板にしても変わらなかったのでapi提供元のせいということなんでしょうね。
      以前はこんなに読み込みに時間がかかることはなかった気がするのですが。

      オペラでの表示

      https://goo.gl/KOpMzK

      IEとエッジでは症状が出ないと言いましたが、フォローアイコンを表示する設定にすると、左下の文字やタブのくるくるは出ないですが、フォローカウンターのところがツイッターだけず~っと回転していて、読み込み終了までかなり時間がかかっていたのでブラウザに関係なく症状は発生するという事なのでしょうね。

      毎回ではないけど毎日ページ推移の度に頻繁に発生するというのがイライラが募ります。
      api提供元で何か対策してくれないかなあ、、、

      とりあえずSimplicityの問題ではなさそうなのでこのトピックは閉めていただいてかまいません。

    • #32854
      MK
      ゲスト

      すいません

      #32850は1.8.0安定版の間違いです。

      Simplicity以外の有名サイトでも『urls.api.twitter.comを待機しています…』になっているサイトがいくつかあったので、こちら側ではどうしようもできないっぽいですね。

    • #32857
      keimaspace
      ゲスト

      ここひと月ほどアップデートせず維持させているサイトでも同様の現象がありました(chromeで確認)。
      もう結論出されている感じですが、そのようです。

    • #32858
      MK
      ゲスト

      >keimaspaceさん

      情報有難うございます。

      早急にapi提供元で対策をとってもらいたいですよね。

    • #32867
      わいひらわいひら
      キーマスター

      季節の変わり目で、体調崩してしまい、一旦良くなったかと思ったんですが、また悪くなってしまいました;
      しばらくは、無理しないように体調に合わせて、返信が遅れることもあるかもしれません。

      SNSに関しては特に最近いじっていないので、おそらくサーバー側の不具合ではないかと僕も思います。

      ただ、僕自身は、最近ほとんどネットをしていなかったので、まだその不具合を見たことはなかったりします;

    • #32870
      MK
      ゲスト

      わいひらさん、再び体調を崩されてしまったのですね。

      わいひらさんのおっしゃるようにおそらくサーバー側の不具合のようですので、このトピックは閉じていただいて結構です。

      ご無理なさらずに。ゆっくり休養して下さい。

9件の返信スレッドを表示中
  • トピック「『urls.api.twitter.comを待機しています…』の表示について」には新しい返信をつけることはできません。
スポンサーリンク
アドセンス(大)
アドセンス(大)