Simplicity2バージョン: 2.7.2から最新に更新したほうがよいのでしょうか

Simplicityの特徴 フォーラム Simplicity2に関する話題何でも Simplicity2バージョン: 2.7.2から最新に更新したほうがよいのでしょうか

このトピックには2件の返信が含まれ、2人の参加者がいます。5 ヶ月前 eto さんが最後の更新を行いました。

  • 投稿者
    投稿
  • #61198

    eto

    いつもお世話になっております。

    質問はタイトルのままなのですが、「Simplicity2バージョン: 2.7.2から最新に更新したほうがよいのでしょうか」というものです。

    2.7.2を使っていて特に問題は感じていませんでした。
    ただ、wpが新しいエディターを採用した際にやや混乱しました。そのときはクラッシックエディターのプラグインをインストールしたことでそのままふつうに使えるようになりました。

    これからAMPを有効にしようかと考えていますので、もしかしたらそうなると最新バージョンに更新しておいたほうがよいのかなと思い、質問させていただきました。

    お手数ですが、ご回答のほどよろしくお願いいたします。

  • #61200
    わいひら
    わいひら
    キーマスター

    特に何か特別な理由でもない限りは、最新版をインストールしておいた方が良いかと思います。
    AMPに関する部分は今回変更は加えていないので、動作は変わらないかと思います。

  • #61201

    eto

    ありがとうございます。
    そのようにしたいと思います。
    ご指導をいただけてとてもたすかります。

トピック「Simplicity2バージョン: 2.7.2から最新に更新したほうがよいのでしょうか」への新規返信追加は締め切られています。

スポンサーリンク
アドセンス(大)
アドセンス(大)