PHPアップデートに関してご相談

Simplicityの特徴 フォーラム Simplicityについての質問 PHPアップデートに関してご相談

  • このトピックには2件の返信、1人の参加者があり、最後にとっとちゃんにより3ヶ月、 2週前に更新されました。
2件の返信スレッドを表示中
  • 投稿者
    投稿
    • #62546 返信
      とっとちゃん
      ゲスト

      お世話になっております。
      私のPHPのバージョンがかなり古かったようで更新アラートが出ていたのに気づき、
      プラグイン「PHP Compatibility Checker」を使ってサイトスキャンしてみました。
      すると、テーマ「Simplicity2」の項目で互換性ありでクリアしてるものの、警告5となってしまうので、アップデートしていいものかどうか心配になりご連絡でした。。

      どのバージョンで再スキャンしても同じ警告がでます。

      お手数おかけしますが、アップデートしてもいいものかどうかご確認いただけますと幸いです。

    • #62554 返信
      わいひらわいひら
      キーマスター

      個々のプラグインの動作に関しては、申し訳ないですがサポート対象外とさせていただいています。
      https://wp-simplicity.com/forums/unsupported/

      PHPのバージョンをアップするにしても、どのバージョンからどのバージョンに変更するのかもわからないので、ちょっと何とも言えないです。
      ただ、バージョンアップしても個人的には問題ないとは思っています。
      とりあえずCocoon最新版でPHP7.3環境では問題なく動作しています。

    • #62555 返信
      とっとちゃん
      ゲスト

      ご確認いただきありがとうございます。
      失礼しました、そちらの記事を読んでから問い合わせさせていただいたのですが、
      具体的には、PHP7.0.33から7.3.14(推奨)への検討をしております。
      サーバーは現状Xサーバーを使用しております。

      問題なさそうとのこと、かしこまりました。
      バックアップとってからアップデート検討してみます。

2件の返信スレッドを表示中
返信先: PHPアップデートに関してご相談
あなたの情報:




スポンサーリンク
アドセンス(大)
アドセンス(大)