皆さん、4.2-jaインストール後に不具合は起きてませんか?

Simplicityの特徴 フォーラム 管理者宛の問い合わせ・その他 皆さん、4.2-jaインストール後に不具合は起きてませんか?

9件の返信スレッドを表示中
  • 投稿者
    投稿
    • #26171 返信
      mafty
      ゲスト

      wordpressフォーラムで4.2-jaインストール後、投稿も編集も出来ない不具合が発生しているとの書き込みが何件かあるとの事ですが、皆さんは問題は発生していませんか?
      何だか怖くてインストール出来ないので皆さんの状況をお聞きしたいです。

    • #26186 返信
      hidekichi
      ゲスト

      うちでは投稿も編集も特に問題ないようでした。
      ほぼオリジナル(Simplicity 1.6.x : 最新版の一つ前ぐらい)のまま公開しています(海外サーバー版: hostinger)。

      海外サーバー版で投稿してから編集もしましたが特にデフォルトの動作かなと思います。
      テスト投稿2015/04/25

      国内盤の方はネタがなくてまだ投稿してませんが、編集は昨日しましたので、特に問題なかったように思います。
      Simplicityのバージョンは1.5最終ぐらいです。
      国内サーバー版うちのサイト

      海外、国内共にwordpress 4.2-ja、現時点での以下のプラグインのアップデートは済んでます。
      特にこれと言ったプラグインもありませんが、crayon、wp-lightbox2、Advanced Responsive Video Embedder、Akismet、All In One SEO Pack、Broken Link Checker、Jetpack by WordPress.com(コメントとパブリサイズ共有ぐらい)、PS Auto Sitemap、PuSHPress、WordPress Popular Posts、WP Multibyte Patchぐらいかなと思います。

    • #26192 返信
      わいひらわいひら
      キーマスター

      僕も全く問題はありませんでした。
      僕はWordpress4.2+Simplicity最新版を利用していますが、投稿も編集も問題なくできています。

      4.1のときはキャシュ関係で、おかしな動作をしましたが、今回は何ともありませんでした。

    • #26207 返信
      vocalise
      ゲスト

      Simplicityを気に入り、今後も使って行く予定です。いつもありがとうございます。

      私は残念なことに、問題が発生しました。
      アップデートしてから、2つの問題が発生。

      1)プラグイン Jetpack by WordPress.com
      再インストールをしたところ、WordPress.com と連携が出来なくなりました。
      それまでは、出来ていました。

      Jetpack 以外のプラグインを全て一旦停止したうえで、再度実施。失敗。
      テーマを一度、WP標準の「Three Nine Eight」に変更し、再度実施。失敗。

      いずれもエラー表示は同じ
      「Jetpack を利用するには、サイトが公開されていて、アクセス制限がかかっていない必要があります: site_inaccessible」

      2)ビジュアルエディタが空白に
      プラグイン、TinyMCE Advancedを使用。新規作成、編集共に、テキストタブでは表示されますが、ビジュアルタブでは空白となります。しかしながら別の作業に移動しようとすると、「このページから移動しますか 入力したデータは保存されません。」と出ます。

      別のプラグイン「Ultimate TinyMCE」をインストール。しかし同様の事象が出ました。

      上記2つのイシューは、4.2-jaにアップデートしてからの事ではあります。Simplicityテーマに依存する問題かどうかは不明です。

      以上報告まで。

    • #26221 返信
      匿名
      ゲスト

      去年からsimplicityを使用しています。

      私もご報告なのですが、WP Multibyte Patchをアップデートした後、記事内のテキストにリンクが貼れなくなりました。どうすればいいのでしょうか・・・
      (見当違いの書き込みだったらすみません)

    • #26228 返信
      わいひらわいひら
      キーマスター

      #26207
      #26221
      おそらくどちらの不具合とも、Simplicityは関係ないと思います。

      今思いつく解決方法としては、動作不良時のガイドラインにあるキャッシュの削除などを行ってみてください。
      以前のバージョンで起きた不具合は、キャッシュの削除で解決できました。
      ただ、原因がキャッシュでない場合は、不具合環境がないので、原因はわからないかもしれません。

      WP Multibyte Patchの方はとりあえず、以下のような記事を見つけました。
      WordPressでリンクが貼れない | Worlds end

    • #26241 返信
      匿名
      ゲスト

      お返事ありがとうございます。早速試してみたいと思います。

      今後は、プラグインのアップデートには注意を払っていきたいと思います(何かBroken Link Checkerの管理画面も一部文字化けしていました・・・)

    • #26364 返信
      匿名
      ゲスト

      お久しぶりです。トピック「WP Multibyte Patchを利用するとリンクが貼れない」 を見ると、わいひらさんから「結果が分からない」と書き込まれており、すぐ報告をするべきだったと反省しております。大変申し訳ありませんでした。

      結論から言うと、現在は普通にリンクが貼れています。あれから何かしたかな・・・と考えてみたのですが、唯一したことが「Broken Link Checker」の再アップデートです。これにより、管理画面の文字化けも直りました。私はjavascriptなどに詳しくないので断言はできませんが、おそらくこのプラグインが原因の1つではと思います。これから調査されるときの参考になればと思い、書き込ませていただきました。

    • #26365 返信
      匿名
      ゲスト

      追記なのですが、わいひらさんが紹介してくださった記事のやり方は、ちょっと私には難しい手順でした・・・。それに手間取っている間に、いつの間にか直っていたという感じです。

      今回は良かったですが、やっぱりwordpress運営には色々な知識が必要ということですね。精進します。

    • #26374 返信
      わいひらわいひら
      キーマスター

      報告ありがとうございます。

      いつの間にか直っていたという感じです。

      ということは、もしかしたら、動作不良時のガイドラインにあるような、キャッシュが原因だったのかもしれません。
      Wordpress4.1のときも、キャッシュが原因で僕も不具合が起きましたし、報告もいくつかありました。

9件の返信スレッドを表示中
返信先: 皆さん、4.2-jaインストール後に不具合は起きてませんか?
あなたの情報:




スポンサーリンク
アドセンス(大)
アドセンス(大)